Mi pequeño vagabundo

Amplis, Preamps, Lineales de Instrumentos

Moderadores: Andrilennon, ebrunetti, trapiche, Negrito, blaky

Mi pequeño vagabundo

Notapor natalo » Mar Jul 18, 2017 10:22 pm

Saludos muchachones... he estado por encarar un nuevo proyecto que trata de un ampli tipo p1 single ended con una 12ax7 para pre y el84 para la potencia... tengo a mano un transformador recuperado de una vieja radio valvular de entrada 110vac (nominal de aca VENEZUELA) con secundario de 200vac y 6,3vac para filamentos, aunque no se de cuantos amperes sean los secundarios creo que va bien ( la radio tenia par de valvulas desconocidas + las que pude conocer eran una ef86 y una el84) por eso confio que va sobrado para este proyecto
El trafito de salida tiene secundario para 8 y 4ohm... ya tengo chasisis de aluminio plegado, zocalos, potes, y las demas chuches.

Este es el esquema:

Imagen

Todo los valores de resistencias y condensadrores que aparecen en el esquema es lo que tengo a mano...

Busco un sonido algo marshalloso medium gain (me gusta el sonido del 2061x del canal hi brillante) y mis dudas son:
1. como ven el esquema?
2. he visto en el esquema del 2061x que en v1 compraten el mismo catodo para los dos triodos con resistencia de 820 ohm y cap de baypass de 330mf... seria aconsejable para el mio colocar en el catodo del primer triodo esta configuracion?
3. de los 3 potes de 1 mega que tengo solo 1 es logaritmico, los otros dos son lineales.. a donde me aconsejan que los coloque? el logaritmico en pre gain, master volume o en el tone stack como pote de bass? en que posicion afectaria menos que sean lineales?
4. la resistencia de 220k que esta referenciada a masa despues del pote de master, esta bien en esa posicion? es muy necesaria esa resistencia aunque este el pote de master?
5. tengo para implementar las entradas de "lo y hi", hay mucha diferencia entre una y otra? (tengo el jcm800 2204 pero estas entradas son diferentes, el low entra en el segundo triodo de v1 y se nota algo de perdida de volumen)

Por ahora esas son mis pequeñas dudas a ver si me ayudan a modelar ese sonido que busco con este pequeño amp... saludos!
Avatar de Usuario
natalo
Miembro estable
 
Mensajes: 141
Registrado: Dom Sep 19, 2010 8:16 pm
Ubicación: VENEZUELA/ZULIA

Re: Mi pequeño vagabundo

Notapor Gamar » Jue Jul 20, 2017 10:35 am

Hola. Lindo proyecto y teniendo el trafo justo para eso, no podés no hacerlo.
Esta bien el circuito, se ve todo correcto.
Los potenciómetros logarítmicos son necesarios para la curva de volumen, porque nosotros escuchamos precisamente al revés, anti- logarítmico, podes usarlo en el gain o en el master. En los dos se va a notar si pones uno lineal que al subir en la parte mas baja varía muy abrupto y después casi nada. Como pocas veces vas a usar el gain al mínimo, pero si vas a querer usar el master bajito, pondría el logarítmico en el master.
No compartas cátodos, usalo como en el esquema que se independiza el funcionamiento de cada triodo así.
Esa resistencia de 220K esta bien y es para que nunca le falte referencia de masa a la válvula. Es muy común que al mover el pote pueda dar saltitos y eso en una válvula puede ser mortal. Si puede ser baja 220K, pero yo respetaría el diagrama y si ves que come mucha señal la subís a 470k o hasta 1M pero siempre va.
Si queres una entrada Low podes entrar directo al potenciometro de gain. Vas a tener una entrada con menos volumen y donde nunca va a romper el ampli.
Saludos
Avatar de Usuario
Gamar
Miembro estable
 
Mensajes: 421
Registrado: Mar Oct 09, 2012 3:10 pm

Re: Mi pequeño vagabundo

Notapor natalo » Jue Jul 20, 2017 8:45 pm

Ok perfecto Gamar muchas gracias!
En realidad el esquema lo arme yo partiendo de un p1, pero como no aparece esa resistencia referenciada a masa de la el84 yo la añadi al esquema... tengo varias de 470k entonces creo que mejor coloco ese valor..
Entendido lo de los potenciometros y el log ira al master...
Lo del cátodo lo haré tal como en el esquema pero solo preguntaba por si alguien ha experimentado colocando 820/330mf en cátodo del primer triodo de v1 como en algunos viejos marshalls o se me cagaran los graves?
Una ultima duda.. que tal el valor del cap pasa agudos de 0,0047mf que esta en paralelo con la resistencia de 470k después del pot de gain? estaría bien ese valor? o es mejor uno de 470pf? tendría mucha diferencia entre esos dos valores?
Repito busco un sonido algo marshaloso y este lo haré formato cabezal para usarlo con caja de 4x12 con celestion g12t75 y les paul con humbuckers paf... saludos
Avatar de Usuario
natalo
Miembro estable
 
Mensajes: 141
Registrado: Dom Sep 19, 2010 8:16 pm
Ubicación: VENEZUELA/ZULIA

Re: Mi pequeño vagabundo

Notapor Gamar » Vie Jul 21, 2017 6:13 pm

Hola. Ponerle capacitor mas chico en el primer triodo ayuda a que no se atore la segunda etapa con tanto grave que a veces da una distorsión medio empastada, pero como va en gustos... Es cuestión de probar. Igual que ese capacitor en paralelo a la resistencia después del gain. Con uno de 470p se compensa la pérdida de agudos por el puente resistivo. Con 4700p, que es mucho mas, vas a tener mucho más brillo.
No esperes que esto suene como un marshall PP porque al ser salida simple va a tener su color propio. Pero la cuestión es hacerlo funcionar, después se van retocando valores para llevarlo hacia donde mas te guste.
Saludos
Avatar de Usuario
Gamar
Miembro estable
 
Mensajes: 421
Registrado: Mar Oct 09, 2012 3:10 pm

Re: Mi pequeño vagabundo

Notapor natalo » Sab Jul 22, 2017 9:19 pm

Ok muchas gracias nuevamente Gamar...ya veremos que sale!

Comence con las placas:

Parte de la placa de fuente....(el primer cap de 100mf del esquema va a ser un can montado en el chasis)

Imagen

Placa del pre:

Imagen

Imagen

Placas y chassis:

Imagen

Imagen

Bueno poco a poco...
Avatar de Usuario
natalo
Miembro estable
 
Mensajes: 141
Registrado: Dom Sep 19, 2010 8:16 pm
Ubicación: VENEZUELA/ZULIA

Re: Mi pequeño vagabundo

Notapor natalo » Dom Ago 13, 2017 3:31 pm

Bueno y esto ya esta sonando lindo y sin nada de ruidos....

Estas son las mediciones que tengo:

red domestica 109Vac al momento de la medicion
tomadas con carga:
6,1vac filamentos
ht: 198vac
Nodo A: 246vdc
Nodo B: 240vdc
Nodo C: 220vdc
12ax7
pin1: 135vdc
pin2: 0,1
pin3: 1,16vdc
pin4: fil
pin5: fil
pin6: 116vdc
pin7: 0,2
pin8: 0,80vdc
pin9: fil

E84
Pin3: 6,64vdc
pin4: fil
pin5: fil
pin7: 234vdc
pin9: 235vdc

alguien que le tire a ojo como esta de bias?

Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen

De sonido me gusta mucho pero creo que le falta un poquito mas de agudos, a donde me sugieren experimentar para aumentarlos?
Pronto le hago el mueble y mando a serigrafiar los paneles....saludos :d
Avatar de Usuario
natalo
Miembro estable
 
Mensajes: 141
Registrado: Dom Sep 19, 2010 8:16 pm
Ubicación: VENEZUELA/ZULIA

Re: Mi pequeño vagabundo

Notapor Negrito » Dom Ago 13, 2017 7:39 pm

Te quedó muy lindo Natalo. Muy prolijo.
De Bias está un poquito caliente. 6,64V/150Ohms= 44,2mA -> 44,2mA*235VDC=10,4W
Yo he tenido años un P1 ahçjustado a eso con una EL84JJ y nunca tuvo un problema pero si queres ser un poco mas conservador tal vez podria subir un poquito la resis de catodo (160/180Ohms maso).

Si lo que notas es que le falta agudos principalmente en la primer mitad del pote de volumen podes probar con un cap de bypass al pote de volumen. Empezá con 47pF y anda subiendo hasta los 150p/250p a piacere. Si notás que es en todo el recorrido del pote de volumen podés jugar con el valor del cap de bypass del divisor resistivo que hay entre el primer triodo y el segundo triodo (las dos resis de 470K).
Mi mujer se me había ido, y un despertar,yo me la encontré gritando ¡A trabajar! Salamanca... llévatela
Avatar de Usuario
Negrito
Miembro estable
 
Mensajes: 5101
Registrado: Sab May 29, 2010 4:14 pm
Ubicación: Buenos Aires - Argentina

Re: Mi pequeño vagabundo

Notapor sodastereo » Lun Ago 14, 2017 8:05 pm

Que lindo montaje Nataloo!, suuper prolijo, es un hermosor!, felicitaciones!!!
Pasión
Paciencia
Perseverancia
Avatar de Usuario
sodastereo
Miembro estable
 
Mensajes: 404
Registrado: Vie Jul 17, 2015 9:19 am
Ubicación: Gualeguay

Re: Mi pequeño vagabundo

Notapor natalo » Mié Ago 16, 2017 3:10 pm

Negrito escribiste:Te quedó muy lindo Natalo. Muy prolijo.
De Bias está un poquito caliente. 6,64V/150Ohms= 44,2mA -> 44,2mA*235VDC=10,4W
Yo he tenido años un P1 ahçjustado a eso con una EL84JJ y nunca tuvo un problema pero si queres ser un poco mas conservador tal vez podria subir un poquito la resis de catodo (160/180Ohms maso)


Gracias Negrito.... voy a tratar de localizar alguna resistencia y volver a medir para ajustar ese bias...

Si lo que notas es que le falta agudos principalmente en la primer mitad del pote de volumen podes probar con un cap de bypass al pote de volumen. Empezá con 47pF y anda subiendo hasta los 150p/250p a piacere. Si notás que es en todo el recorrido del pote de volumen podés jugar con el valor del cap de bypass del divisor resistivo que hay entre el primer triodo y el segundo triodo (las dos resis de 470K).



Gracias Negrito.... voy a tratar de localizar alguna resistencia y volver a medir para ajustar ese bias...
En realidad el pote es de 250ka y normalmente piden 250kb... y es eso lo que noto tambien que el recorrido no es muy preciso... el cambio lo hace casi al final pero aun siento que falta algo de agudos... a la final deje ese condensador ese de bypass de divisor de 0,0047mf.. me recomiendas que lo baje de valor a algo como 250pf?? antes tenia de 470pf pero tampoco notaba tanto efecto... lo dermas muy muy contento prque todo a todo no mete nada de nada de ruidos y es cuando mas lindo suena ( redondito con les paul) Saludos..


sodastereo escribiste:Que lindo montaje Nataloo!, suuper prolijo, es un hermosor!, felicitaciones!!!


Gracias soda!
Avatar de Usuario
natalo
Miembro estable
 
Mensajes: 141
Registrado: Dom Sep 19, 2010 8:16 pm
Ubicación: VENEZUELA/ZULIA

Re: Mi pequeño vagabundo

Notapor Negrito » Mié Ago 16, 2017 5:42 pm

Probalo. Ese cap en el divisor es un pasalto, si te pasas de valor empieza a ingresar frecuencias medias y los agudos dejan de tener protagonismo, la cuestión es encontrar el valor que a vos te cierra. De todas formas fijate cuando lo ajustas con que parlante lo haces, no vaya a ser que queda bien con ese parlane y con el que uses despues es una gillette.
Mi mujer se me había ido, y un despertar,yo me la encontré gritando ¡A trabajar! Salamanca... llévatela
Avatar de Usuario
Negrito
Miembro estable
 
Mensajes: 5101
Registrado: Sab May 29, 2010 4:14 pm
Ubicación: Buenos Aires - Argentina

Re: Mi pequeño vagabundo

Notapor natalo » Dom Ago 20, 2017 3:34 pm

Negrito escribiste:Probalo. Ese cap en el divisor es un pasalto, si te pasas de valor empieza a ingresar frecuencias medias y los agudos dejan de tener protagonismo, la cuestión es encontrar el valor que a vos te cierra. De todas formas fijate cuando lo ajustas con que parlante lo haces, no vaya a ser que queda bien con ese parlane y con el que uses despues es una gillette.


Listo Negrito coloque 470pf como lo tenia antes y ahora si (supongo que antes tenia mal soldado ese cap), ademas la resistencia del tonestack la lleve a 56k (antes 39k)... ahora si lo doy por finalizado y no le cambiare mas nada porque me encanta asi

Los parlantes son celestion g12t75

Montare algun video cuando tenga listo el mueble....saludos!
Avatar de Usuario
natalo
Miembro estable
 
Mensajes: 141
Registrado: Dom Sep 19, 2010 8:16 pm
Ubicación: VENEZUELA/ZULIA

Re: Mi pequeño vagabundo

Notapor natalo » Dom Dic 03, 2017 6:49 pm

Saludos muchachos.... actualmente estoy teniendo problemas con el ampli
Resulta que al pasar el master a casi el 75%del recorrido el ampli tiene un sonido como cuando hay un parlante roto, mas que todo en las notas mas graves... revise soldaduras y cableado y todo ok... probe otra el84 y otra 12ax7 y pasa lo mismo... cuando todo esta al palo (master y gain) se nota aun mas el problema... a mitad de ambos controles suena bien y con buena potencia... probe una 12au7 en pre y suena muy bien al palo pero claro con mucha menos ganacia... Que podra ser?? el trafo de salida? algun cap de fuente? Achudame Negritoooo que ya estoy montando el mueble
Avatar de Usuario
natalo
Miembro estable
 
Mensajes: 141
Registrado: Dom Sep 19, 2010 8:16 pm
Ubicación: VENEZUELA/ZULIA

Re: Mi pequeño vagabundo

Notapor sodastereo » Lun Dic 04, 2017 10:49 pm

Lo comenzo a hacer de la nada?, las tensiones siguen iguales al de los post atras?
Pasión
Paciencia
Perseverancia
Avatar de Usuario
sodastereo
Miembro estable
 
Mensajes: 404
Registrado: Vie Jul 17, 2015 9:19 am
Ubicación: Gualeguay

Re: Mi pequeño vagabundo

Notapor natalo » Mar Dic 05, 2017 10:28 am

sodastereo escribiste:Lo comenzo a hacer de la nada?, las tensiones siguen iguales al de los post atras?


Si hace poco le note ese problema.. medi tensiones y esta igual... revise soldaduras y esta bien... suena lindo pero al pasar del 75% del master y gain a partir de la mitad hace el ruido a parlante roto...si bajo el gain a 1/4 del recorrido y mantengo el 75% del master suena bien... de resto no tiene ruidos de humm ni frituras ni hizzzz ni nada
Avatar de Usuario
natalo
Miembro estable
 
Mensajes: 141
Registrado: Dom Sep 19, 2010 8:16 pm
Ubicación: VENEZUELA/ZULIA

Re: Mi pequeño vagabundo

Notapor sodastereo » Jue Dic 07, 2017 11:20 pm

La verdad que me mataste, ni se me ocurre como ayudarte puntualmente.
Se me ocurre que tiene que ver con la ganancia o saturacion, porque si al cambiar la 12ax7 no lo hizo.. tal vez debas cambiar la ganancia/pote de master o empezar a jugar con los catodos.
Pasión
Paciencia
Perseverancia
Avatar de Usuario
sodastereo
Miembro estable
 
Mensajes: 404
Registrado: Vie Jul 17, 2015 9:19 am
Ubicación: Gualeguay

Siguiente

Volver a Amplificadores

¿Quién está conectado?

Usuarios navegando por este Foro: Negrito y 1 invitado

cron