AX84 SEL...

Amplis, Preamps, Lineales de Instrumentos

Moderadores: Andrilennon, ebrunetti, trapiche, Negrito, blaky

Re: AX84 SEL...

Notapor Negrito » Jue Ago 31, 2017 6:08 pm

En youtube es simple y podes pegar la dicreccion acá en el foro. Fijate que hay unos marcadores para youtube en el cuadro de edicion del foro. Tenes que poner entre los marcadores de youtube, todo lo que esta despues del signo de igual (=) en la direccion del video
Mi mujer se me había ido, y un despertar,yo me la encontré gritando ¡A trabajar! Salamanca... llévatela
Avatar de Usuario
Negrito
Miembro estable
 
Mensajes: 5079
Registrado: Sab May 29, 2010 4:14 pm
Ubicación: Buenos Aires - Argentina

Re: AX84 SEL...

Notapor malon1000 » Vie Sep 01, 2017 10:17 pm

Les comento rapidito... Cambié una resistencia y un capacitor que estaban actuando en paralelo, mas específicamente la R19 (1,2k) y C12 (1uf) por una R de 10k y un cap de 0,1uf.
Esta mod si no me equivoco la habia hecho reychapa o alguno del foro. La cual cambia el sonido del amp. Lo siento un poco menos agresivo... mas "Plexi" (salvando las distancias jaja).
La cuestión es que la oscilación y el hum bajan muchísimo, pero ya no suena igual el amp... alguna alma bondadosa que me pueda explicar porqué sucede esto?
La verdad me gustaria dejar un swicht para poder intercambiar estre estos mods, pero una de las dos versiones que quedan hace mucho hum y oscila dependiendo de como pongo los cables del gain 1 y 2 (la versión original). Si hago que deje de oscilar en cierto recorrido del volumen al subirlo mas comienza de nuevo, y viceversa.
Con la mod estilo Plexi no oscila en ningún punto del recorrido de los potes (salvo muy poquito al poner todo a tope).
Tiene una explicación seguro para los mas sabios y entendidos... yo estoy perdido.

Gracias!!!
malon1000
Miembro estable
 
Mensajes: 62
Registrado: Mar Jul 04, 2017 4:15 pm

Re: AX84 SEL...

Notapor paco » Sab Sep 02, 2017 12:18 am

Lo que hiciste fue pasarlo tunearlo a JCM800 con la R de 10K, tiene menos gain general pero satura de diferente forma, con otros armónicos.

Sacale una foto con buen resolución y enfocada al cableado y te tiro unos tips, estuve viendo las que subiste pero están borrosas.

saludos.
"La inteligencia tiene un límite... la boludez es ilimitada"
Avatar de Usuario
paco
Miembro estable
 
Mensajes: 2263
Registrado: Sab May 29, 2010 4:15 pm

Re: AX84 SEL...

Notapor Negrito » Sab Sep 02, 2017 7:58 am

La oscilacion y ruidos te lo está generando, seguramente, un tema de cableado. Cuanto mas señal (o cuanto mas ganancia) maneje la etapa y los cables done tenes el kilombo, mas oscilacion y ruidos.
Conla mod que hiciste bajaste significativamente la ganancia del segundo triodo, ergo se reduce la oscilacion y los ruidos,
Mi mujer se me había ido, y un despertar,yo me la encontré gritando ¡A trabajar! Salamanca... llévatela
Avatar de Usuario
Negrito
Miembro estable
 
Mensajes: 5079
Registrado: Sab May 29, 2010 4:14 pm
Ubicación: Buenos Aires - Argentina

Re: AX84 SEL...

Notapor malon1000 » Sab Sep 02, 2017 11:07 pm

paco escribiste:Lo que hiciste fue pasarlo tunearlo a JCM800 con la R de 10K, tiene menos gain general pero satura de diferente forma, con otros armónicos.

Sacale una foto con buen resolución y enfocada al cableado y te tiro unos tips, estuve viendo las que subiste pero están borrosas.

saludos.


Ahi subo unas fotos... los cables están mas largos de lo que deberian estar. y alguno chamuscado de tantos cambios que hice... :((
Pero me vendrian muy bien unos cuantos tips, los cuales seguiré al pie de la letra con tal de resolver este problema, jaja! gracias a vos a negrito, soda y todos los que dan una mano loco.
La primera foto muestra el cambio de lugar del trafo de salida... Asi está bien de lejos de las 12ax7 no? En la 2da los cables de gain se encuentran así porque era la única manera en que hacia menos hum y oscilación, un quilombo.
En la quinta foto se ve el switch que realiza la MOD nombrada anteriormente...
Bueno ustedes dirán...


Imagen

Imagen

Imagen

Imagen

Imagen

Imagen

Imagen
malon1000
Miembro estable
 
Mensajes: 62
Registrado: Mar Jul 04, 2017 4:15 pm

Re: AX84 SEL...

Notapor Negrito » Dom Sep 03, 2017 9:40 am

Yo lo que haría es:

1. Tirar un alambre soldado a las carcasas de los potes de gain, TS, Volumen. a lo Fender. Yo suelo usar el alambre guia de los cables coaxiles, pero cualquier alambre de cobre ta puede servir.
2. En el extrema de ese alambre mas cercano al jack de entrada lo conecto a punto de conexion de chasis que tenes cercano al jack de entrada.
3. Todas las conexiones de masa de los potes de gain/volumen lo conectas a ese alambre asi como las mallas de los cables mallados.

Eso debería aislar realmente la señal que circula por los cables mallados y evitar que anda se meta por la conexion de masa de los potes.
Mi mujer se me había ido, y un despertar,yo me la encontré gritando ¡A trabajar! Salamanca... llévatela
Avatar de Usuario
Negrito
Miembro estable
 
Mensajes: 5079
Registrado: Sab May 29, 2010 4:14 pm
Ubicación: Buenos Aires - Argentina

Re: AX84 SEL...

Notapor paco » Dom Sep 03, 2017 4:21 pm

Por las fotos, yo sacaría todo el estaño de los ojales con un chupete saca estaño y resoldaría todo, la mayoría está quemado y opaco ¿Que potencia tiene el soldador que usas?
Podes usar cable mas fino, con 0.75 estás sobrado para cablear amplis de poca potencia.

Hacé lo que dice negrito con la masa también. Hace unos días estaba armando un prototipo y cuando conectaba la masa del cable mallado del pote de master al bus de los potes metía ruido, cuando la conectaba a la placa no.

saludos.
"La inteligencia tiene un límite... la boludez es ilimitada"
Avatar de Usuario
paco
Miembro estable
 
Mensajes: 2263
Registrado: Sab May 29, 2010 4:15 pm

Re: AX84 SEL...

Notapor malon1000 » Dom Sep 03, 2017 8:57 pm

paco escribiste:Por las fotos, yo sacaría todo el estaño de los ojales con un chupete saca estaño y resoldaría todo, la mayoría está quemado y opaco ¿Que potencia tiene el soldador que usas?
Podes usar cable mas fino, con 0.75 estás sobrado para cablear amplis de poca potencia.


Gracias PACO. Sabes que siempre lo usé al mango el soldador y de bobo nunca le di bola a la temperatura... A cuantos grados deberia soldar para no quemar el estaño?
Tengo un soldador y la mayoria de las veces lo puse en 460 grados... :(
Igual tiene flux también... No se si influirá en el "color del estaño".
Y cables el mas fino que conseguí fue este de 1 mm. Bajón!!! Sino podria reciclar de una fuente de pc que tng x ahi...

Negrito escribiste:Yo lo que haría es:

1. Tirar un alambre soldado a las carcasas de los potes de gain, TS, Volumen. a lo Fender. Yo suelo usar el alambre guia de los cables coaxiles, pero cualquier alambre de cobre ta puede servir.
2. En el extrema de ese alambre mas cercano al jack de entrada lo conecto a punto de conexion de chasis que tenes cercano al jack de entrada.
3. Todas las conexiones de masa de los potes de gain/volumen lo conectas a ese alambre asi como las mallas de los cables mallados.

Eso debería aislar realmente la señal que circula por los cables mallados y evitar que anda se meta por la conexion de masa de los potes.


Muy bueno NEGRITO. Lo voy a poner en práctica mañana mismo si puedo... Y después a comentar.

Gracias!!!
malon1000
Miembro estable
 
Mensajes: 62
Registrado: Mar Jul 04, 2017 4:15 pm

Re: AX84 SEL...

Notapor sodastereo » Dom Sep 03, 2017 9:31 pm

Yo cambiara el grosor de los cables por unos mas finos, pienso como paco, es mooy grueso.
Podes probar de ultima ponerle un capuchon a las 12ax7 o en su defecto, "para una simple prueba" envolverlas con papel aluminio.
O agregar un poco ma de filtrado al B+
Pasión
Paciencia
Perseverancia
Avatar de Usuario
sodastereo
Miembro estable
 
Mensajes: 383
Registrado: Vie Jul 17, 2015 9:19 am
Ubicación: Gualeguay

Re: AX84 SEL...

Notapor malon1000 » Jue Sep 07, 2017 11:41 pm

Hola q tal?
Bueno puse en práctica lo propuesto por NEGRITO como primer modificacion de mejora y el resultado fue el mismo... En la foto se ve el bus soldado a los potes...

Imagen

Traté de subir un videito. Espero se entienda lo que quise hacer.
En el video está todos los potes a full y muestro como reacciona los gain y el volumen. Los cables me canse de acomodarlos para un lado y para el otro y el resultado casi siempre es parecido (Me parece que se desoldaron de tanto moverlos :-S ). Cuando al acomodar la oscilacion o el ruido muevo otro pote y comienza de nuevo en otro punto del recorrido del mismo.
El switch q acciono en el video es el que hace la mod que habia nombrado hace unos dias. Ahí subo todo al máximo y oscila un poquito nada mas.
Tendria que seguir con el siguiente paso, q es poner cables mas finos por lo menos en la parte de los potes.
Opiniones


Click here to learn how to add YouTube Videos to your phpBB forum

Otra cosita... Me llegaron los esquineros, la manija y los tacos para terminar de armar el mueble. Asi q me falta arreglar este problema nomas.

Gracias!

Edito. Lo subi con el celu... Espero se pueda ver el video. Sino pongo el link cn la compu
malon1000
Miembro estable
 
Mensajes: 62
Registrado: Mar Jul 04, 2017 4:15 pm

Re: AX84 SEL...

Notapor paco » Vie Sep 08, 2017 11:09 pm

Malón, los cables de los potes de gain, deben ser mallados por eso hace el quilombo que hace. Los terminales de los potes de gain que van a masa, soldalos al bus al igual que las mallas de los dos cables mallados de los otros dos terminales de los potes de gain. Lo mismo con el master.

saludos.
"La inteligencia tiene un límite... la boludez es ilimitada"
Avatar de Usuario
paco
Miembro estable
 
Mensajes: 2263
Registrado: Sab May 29, 2010 4:15 pm

Re: AX84 SEL...

Notapor sodastereo » Vie Sep 08, 2017 11:25 pm

Las pruebas hacelas sin la viola conectada, podes probar cambiando el calibre de los cables, los valores de componentes son los correctos?
Pasión
Paciencia
Perseverancia
Avatar de Usuario
sodastereo
Miembro estable
 
Mensajes: 383
Registrado: Vie Jul 17, 2015 9:19 am
Ubicación: Gualeguay

Re: AX84 SEL...

Notapor malon1000 » Sab Sep 09, 2017 3:42 pm

paco escribiste:Malón, los cables de los potes de gain, deben ser mallados por eso hace el quilombo que hace. Los terminales de los potes de gain que van a masa, soldalos al bus al igual que las mallas de los dos cables mallados de los otros dos terminales de los potes de gain. Lo mismo con el master.

saludos.


Hola PACO! Ya habia probado eso y no me dio buen resultado... Ahora lo volví a probar pero conectando las masas al bus "nuevo" y ya no hace mas ese ruido del video al mover los cables :YMHUG:
Lo que si me parece que tendría que cambiar el primer pote de GAIN porque al mover un pokito el cable que va al pin 1 del pote (el que va conectado a C15) la guitarra ya no suena con toda la distorsión del equipo. Cambia radicalmente a un "crunch" por llamarlo de alguna manera. Al pasar a ese sonido también desaparece la oscilación leve que tiene. :-O

sodastereo escribiste:Yo cambiara el grosor de los cables por unos mas finos, pienso como paco, es mooy grueso.
Podes probar de ultima ponerle un capuchon a las 12ax7 o en su defecto, "para una simple prueba" envolverlas con papel aluminio.
O agregar un poco ma de filtrado al B+


SODA querido como estas. Tengo una duda terrible con lo del papel aluminio. Primero que nada los 12ax7 no tienen blindaje. Al ponerle papel aluminio como decis silva como loco mal. Pero al acercarle la mano solamente la oscilación se va completamente y a todo volumen :YMAPPLAUSE:
Esto quiere decir que con un blindaje se solucionará? Porque al hacerle un capuchon de papel aluminio silva entonces?

Los 2 primeros caps de filtro son de 100uf. Están bien estos no?
Todavía no probé poniendo cables mas finos... Tendría que cambiar todos los cables? O solos los de TS???

Gracias por los consejos!!! Sigo avanzando de a poquito. Quitando los ruiditos
malon1000
Miembro estable
 
Mensajes: 62
Registrado: Mar Jul 04, 2017 4:15 pm

Re: AX84 SEL...

Notapor Negrito » Sab Sep 09, 2017 6:52 pm

Malon. Se me hace que al estar el gabinete pintado no esta haciendo buena referencia a masa. Si los cables mallados no protegen contra la interferencia al mandarlos al bus de carcaza de los potes es porque ese bus no esta haciendo buen contacto con el gabinete.
El capuchon de papel alumino debería aislarte de ruidos siempre y cuando esté "conectado" con buen contacto al chasis. Si tiene una conexión mala o directamente está aislado del chasis es igual que con los cables mallados, funciona de antena.
Revisá nuevamente la conexion al chasis cerca del jack de entrada, asegurate que esté libre de pintura y suciedad y que la soldadura de los terminales sea limpia y bien hecha.
Mi mujer se me había ido, y un despertar,yo me la encontré gritando ¡A trabajar! Salamanca... llévatela
Avatar de Usuario
Negrito
Miembro estable
 
Mensajes: 5079
Registrado: Sab May 29, 2010 4:14 pm
Ubicación: Buenos Aires - Argentina

Re: AX84 SEL...

Notapor sodastereo » Sab Sep 09, 2017 10:22 pm

Richard lo explico mejor que yo, dije papel aluminio porque seria la version barata y casera de hacerle el capuchon, deberias como dice negrito, rasparle el gabinete en donde unis las tierras, si por ahi vas a cambiar el calibre de algunos cables quita ese estaño y ponele nuevo. una vez raspado y hecha las uniones/soldaduras, con tester en mano fijate que tengas continuidad en las masas, pone una pinza cocodrilo si tenes y comenza a usarlo en diferentes puntos.
Pasión
Paciencia
Perseverancia
Avatar de Usuario
sodastereo
Miembro estable
 
Mensajes: 383
Registrado: Vie Jul 17, 2015 9:19 am
Ubicación: Gualeguay

AnteriorSiguiente

Volver a Amplificadores

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados