Mi primer amplificador push-pull de vacío

Todo lo relacionado con el Audio o HiFi.

Moderadores: Andrilennon, trapiche, ska_gatotw

Re: Mi primer amplificador push-pull de vacío

Notapor Miguel López » Lun Feb 22, 2016 12:49 pm

ska_gatow escribiste:tampoco mas pesado que el osciloscopio y el resto de los cachivaches que tenés ahí

Muy cierto, muy cierto. De hecho ya estoy trabajando en reforzar las patas de mi banco de trabajo, porque ya le he puesto mucho "hierro" encima, y temo que con el tiempo se fatiguen.

ska_gatow escribiste:así que te armaste tu cueva y de ahí no te saca nadie

:AR! [-X :AR!

Aquí les dejo una foto de los avances. Voy lento pero seguro.
No tenés los permisos requeridos para ver los archivos adjuntos a este mensaje.
Cuando los electrones se mueven, las cosas suceden.
There's nothing you can do that can't be done.
Avatar de Usuario
Miguel López
Miembro estable
 
Mensajes: 384
Registrado: Jue Ene 05, 2012 12:23 pm
Ubicación: Mayabeque, Cuba

Re: Mi primer amplificador push-pull de vacío

Notapor Miguel López » Lun Feb 29, 2016 2:47 pm

Me he encontrado con un problema que no se si llamarlo problema realmente. Ocurre que cuando conecto las PL36 al inversor de fase comienza a oscilar. Sin conectarlo funciona correctamente, con una línea recta perfecta en el secundario del transformador a cero potencial, sin ruido. Si conecto uno de los PL36 al inversor de fase no hay problemas e incluso amplifica esa sección sin ruido, pero cuando los conecto los dos, la oscilación aparece. Es una señal de alrededor de 2 kHz, con bastante ruido incorporado.

Probé todo lo que se me ocurrió (cambio de válvulas, cambio de grid-stoppers, cambio de fuente de alimentación) pero la oscilación siguió allí. Por tanto esto me decidió a hacer otras cosas (por eso decía que no se si llamarlo problema). me decidí a probar otras etapas de salida y probé con un par de EL84. Funcionó perfectamente y la música apareció en el altavoz sin distorsión (sin distorsión apreciable por mis oídos paganos por supuesto).

Ahora quiero darle una probada a las dos 6V6GT que me mandó negrito, ya que tengo un par de bases octales puestas en el chasis y sólo sería cambiar un poco el cableado de la etapa de salida. Y puede que pruebe también con dos EL84 en paralelo por cada rama, pero ya tendría que hacer modificaciones al chasis. Ya veremos.

Por ahora me siento bien con lo logrado. El sonido fue excelente, por tanto puedo decir que no me quedó muy malo el transformador de salida. Logré unos 5W con las dos EL84, midiendo una señal de 1kHz. Vamos a ver cuanto consigo con las 6V6GT, ya les contaré.
Cuando los electrones se mueven, las cosas suceden.
There's nothing you can do that can't be done.
Avatar de Usuario
Miguel López
Miembro estable
 
Mensajes: 384
Registrado: Jue Ene 05, 2012 12:23 pm
Ubicación: Mayabeque, Cuba

Re: Mi primer amplificador push-pull de vacío

Notapor Miguel López » Mar Mar 01, 2016 6:31 pm

Le di una probada a la 6V6GT (gracias negrito :YMHUG: ) y funcionaron perfectamente. No noté mucha diferencia con las EL84, y revisando los datasheet, son casi iguales en cuanto a potencia. Incluso la EL84 entrega un poco más. Como no estoy interesado en tantos watts apilados unos sobre otros :d , creo que con unos 10W me irá bien. Voy a tener que rebobinar el transformador de salida, y subir un poco el HT+. Aún no se si lo usaré con polarización fija o con autopolarización. Luego de hacer algunas pruebas me decidiré.
Cuando los electrones se mueven, las cosas suceden.
There's nothing you can do that can't be done.
Avatar de Usuario
Miguel López
Miembro estable
 
Mensajes: 384
Registrado: Jue Ene 05, 2012 12:23 pm
Ubicación: Mayabeque, Cuba

Re: Mi primer amplificador push-pull de vacío

Notapor ska_gatotw » Mar Mar 01, 2016 9:32 pm

Que loco lo de las PL36, si no fuera porque probaste otras válvulas quizás sería problemas de realimentación positiva, pero si con otros pares todo funciona correctamente quedaría descartado.
Nunca termino nad
Nuevo foro KiCad en español: http://elektroquark.com/forokicad/index.php
Avatar de Usuario
ska_gatotw
Miembro estable
 
Mensajes: 2476
Registrado: Sab May 29, 2010 4:25 pm
Ubicación: Trelew - Chubut

Re: Mi primer amplificador push-pull de vacío

Notapor Negrito » Jue Mar 03, 2016 1:51 pm

Que bueno Miguel. Ta muy lindo y prolijo.
Estoy con Ska. No será que con las PL36 la realimentación de la etapa de potencia estaba positiva en llugar de negativa?

Un abrazo grande.
Mi mujer se me había ido, y un despertar,yo me la encontré gritando ¡A trabajar! Salamanca... llévatela
Avatar de Usuario
Negrito
Miembro estable
 
Mensajes: 5060
Registrado: Sab May 29, 2010 4:14 pm
Ubicación: Buenos Aires - Argentina

Re: Mi primer amplificador push-pull de vacío

Notapor Miguel López » Vie Mar 04, 2016 6:04 pm

Aun no he conectado la realimentación. Eso es lo último que hago siempre.
Cuando los electrones se mueven, las cosas suceden.
There's nothing you can do that can't be done.
Avatar de Usuario
Miguel López
Miembro estable
 
Mensajes: 384
Registrado: Jue Ene 05, 2012 12:23 pm
Ubicación: Mayabeque, Cuba

Re: Mi primer amplificador push-pull de vacío

Notapor Miguel López » Mié May 04, 2016 5:34 pm

Hola, ya estoy por acá de nuevo

He estado fuera del foro por cuestiones de trabajo, por otra parte no tenía nada que compartir, pues no he podido terminar el amplificador, y he decidido darme un tiempo. No he podido suprimir la oscilación parásita y ya esto me ha tomado más tiempo del previsto. Quiero hacer un alto, aprender más, hacer más experimentos, y sacar adelante otros proyectos que tengo detenidos desde hace meses. No voy a abandonar este proyecto pero lo dejaré por ahora, y lo retomaré para el próximo año. Si es posible le pido a la moderación que no cierre el hilo.

Abriré otros hilos próximamente para compartir mis otros proyectos.

Saludos desde el Caribe.
Cuando los electrones se mueven, las cosas suceden.
There's nothing you can do that can't be done.
Avatar de Usuario
Miguel López
Miembro estable
 
Mensajes: 384
Registrado: Jue Ene 05, 2012 12:23 pm
Ubicación: Mayabeque, Cuba

Re: Mi primer amplificador push-pull de vacío

Notapor Negrito » Jue May 05, 2016 3:51 pm

OK. Quedamos a la espera.

Abrazo :)
Mi mujer se me había ido, y un despertar,yo me la encontré gritando ¡A trabajar! Salamanca... llévatela
Avatar de Usuario
Negrito
Miembro estable
 
Mensajes: 5060
Registrado: Sab May 29, 2010 4:14 pm
Ubicación: Buenos Aires - Argentina

Re: Mi primer amplificador push-pull de vacío

Notapor Miguel López » Jue Mar 16, 2017 2:17 pm

Hola a todos

Quiero empezar a retomar este proyecto de poco en poco. No dispongo de mucho tiempo así que le iré dedicando algún que otro momento. Lo cierto es que la nostalgia de las válvulas ya me estaba volviendo loco y empecé a hacer algunas cosas. Aunque quiero empezar de atrás hacia adelante, es decir, comenzar por la etapa de salida y avanzar hacia el preamp, ya he estado haciendo algunos experimentos de las primeras etapas.

Monté un preamp, que se compone de un seguidor de cátodo para dar alta impedancia de entrada y una primera etapa de amplificación compuesta por un triodo en cátodo común con la resistencia de cátodo en paralelo con un cap de 220uF y una resistencia de 100 ohms en serie para la realimentación. Este arreglo lo hice con una válvula soviética 6N1P (estas me dieron muy buen resultado en el primer amplificador).

Luego, la salida de este circuito alimenta a tres inversores de fase diferentes (dije que quería experimentar). Todos los circuitos están montados en mi probador de circuitos valvulares que yo llamo HTBB (inglés: high tension breadboard). De esta manera cuando monte la etapa de salida, podré ver como se comporta con los diferentes inversores de fase. Basta con retirar las válvulas de los que no quiero usar y queda funcionando sólo el que me interesa. Aquí también usé vávulas soviéticas

En la imagen pueden ver los diferentes inversores de fase que monté. Todos funcionan muy bien y aunque algunos están desbalanceados, es cosa de añadir un potenciómetro y ajustar el balance, pero aun no he llegado a esa etapa de perfección. Eso lo haré más adelante.
No tenés los permisos requeridos para ver los archivos adjuntos a este mensaje.
Cuando los electrones se mueven, las cosas suceden.
There's nothing you can do that can't be done.
Avatar de Usuario
Miguel López
Miembro estable
 
Mensajes: 384
Registrado: Jue Ene 05, 2012 12:23 pm
Ubicación: Mayabeque, Cuba

Re: Mi primer amplificador push-pull de vacío

Notapor Miguel López » Jue Mar 16, 2017 2:58 pm

En esta otra imagen pueden ver como quedaron montados los circuitos en el HTBB. Pienso retirar los sockets octales de abajo, para sustituirlos por otros novales, para comenzar probando con EL84 en la etapa de salida. Pienso probar simples y dos en paralelo en cada brazo del push-pull. Quiero enrollar otro transformador de salida, para ver si la oscilación anterior se debía al transformador. También probaré las 6V6, pero eso será después de las EL84s

Las válvulas grandes que ven en la foto son PL36 que con las que estuve haciendo otro experimento de alta frecuencia que no resultó :(
No tenés los permisos requeridos para ver los archivos adjuntos a este mensaje.
Cuando los electrones se mueven, las cosas suceden.
There's nothing you can do that can't be done.
Avatar de Usuario
Miguel López
Miembro estable
 
Mensajes: 384
Registrado: Jue Ene 05, 2012 12:23 pm
Ubicación: Mayabeque, Cuba

Re: Mi primer amplificador push-pull de vacío

Notapor Miguel López » Vie Mar 17, 2017 4:46 pm

Pensé que las fotos más grandes serían mejor.
No tenés los permisos requeridos para ver los archivos adjuntos a este mensaje.
Cuando los electrones se mueven, las cosas suceden.
There's nothing you can do that can't be done.
Avatar de Usuario
Miguel López
Miembro estable
 
Mensajes: 384
Registrado: Jue Ene 05, 2012 12:23 pm
Ubicación: Mayabeque, Cuba

Re: Mi primer amplificador push-pull de vacío

Notapor Negrito » Sab Mar 18, 2017 12:51 am

Que linda idea el HTBB. Aunque no es tan facil armarlo está muy bueno para experimentar. Las conexiones son soldadas, no?
Mi mujer se me había ido, y un despertar,yo me la encontré gritando ¡A trabajar! Salamanca... llévatela
Avatar de Usuario
Negrito
Miembro estable
 
Mensajes: 5060
Registrado: Sab May 29, 2010 4:14 pm
Ubicación: Buenos Aires - Argentina

Re: Mi primer amplificador push-pull de vacío

Notapor Miguel López » Mar Mar 21, 2017 1:19 pm

Las conexiones son soldadas. Lo otro es que lo hice lo más funcional posible, así se pueden sustituir partes unas bases por otras y cambiar los elementos según sea el circuito a probar. Llevó trabajo pero así puedo ajustar el circuito antes de pensar en construirlo definitivamente.

En esta otra fotografía pueden ver los 4 EL84 montados en el lugar donde estaban los sockets octales. Es sólo añadir un entredós y listo.
No tenés los permisos requeridos para ver los archivos adjuntos a este mensaje.
Cuando los electrones se mueven, las cosas suceden.
There's nothing you can do that can't be done.
Avatar de Usuario
Miguel López
Miembro estable
 
Mensajes: 384
Registrado: Jue Ene 05, 2012 12:23 pm
Ubicación: Mayabeque, Cuba

Anterior

Volver a Hi Fi y audio pro

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado