Marshall 1974x Potatoe

Moderador: Negrito

Marshall 1974x Potatoe

Notapor Tato » Sab May 29, 2010 9:23 am

Acá les dejo un audio medio básico del equipo.
Toqué algo tranqui porque es temprano, luego subo algo rockeado.
Volumen en 4 más o menos, tono en cero para el canal normal.

En el medio les muestro lo que me queda por solucionar: el ruido de masa con el volumen al palo, y el oscilador del trémolo que suena constantemente.

Tengo una pequeña vibración en la caja que me estropea un poco la grabación, pero creo que sirve para el que tenga intenciones de armarlo.
El parlante es un Crate de 10¨.

http://www.4shared.com/file/123552450/f8092362/Marshall18Potatoe_mezcla.html
Vendo Kit 18 watts
Avatar de Usuario
Tato
Miembro estable
 
Mensajes: 1661
Registrado: Sab May 29, 2010 4:27 pm
Ubicación: La Plata

Notapor SISKO » Sab May 29, 2010 9:23 am

No escucha nada vergamotaa
SISKO
Miembro estable
 
Mensajes: 930
Registrado: Sab May 29, 2010 4:30 pm
Ubicación: Rosario

Notapor Tato » Sab May 29, 2010 9:23 am

El enlace anda bien. Esperá que cargue porque lo podés escuchar online.
Avisame si no podés y te lo mando.
Abrazo.
Vendo Kit 18 watts
Avatar de Usuario
Tato
Miembro estable
 
Mensajes: 1661
Registrado: Sab May 29, 2010 4:27 pm
Ubicación: La Plata

Notapor SISKO » Sab May 29, 2010 9:23 am

Ahora si!
El tremolo se escucha aun con el tremolo apagado?
La toma del tremolo la hiciste desde el canal uno o dos?
SISKO
Miembro estable
 
Mensajes: 930
Registrado: Sab May 29, 2010 4:30 pm
Ubicación: Rosario

Notapor Tato » Sab May 29, 2010 9:23 am

SISKO escribió:Ahora si!
El tremolo se escucha aun con el tremolo apagado?
La toma del tremolo la hiciste desde el canal uno o dos?


El trémolo se escucha aún con el trémolo apagado.
La toma del trémolo la hago del canal 2, desde el canal 1 no funciona como tal.

Incluso, en el canal 1 si tengo el volumen en 0, igual amplifica, aunque sea mínimo, pero amplifica la señal de la guitarra. Eso no debería pasar.
Vendo Kit 18 watts
Avatar de Usuario
Tato
Miembro estable
 
Mensajes: 1661
Registrado: Sab May 29, 2010 4:27 pm
Ubicación: La Plata

Notapor SISKO » Sab May 29, 2010 9:23 am

Vergamota; cuando pasa eso de que escuchas un poquito aun con el volumen a cero, es porque tenes resistencia entre masas.

Segundo, cuando apagas el tremolo envias las oscilacion a masa por lo que SI O SI se tiene que apagar.

SALVO si no lo envias realmente a masa pura, si no a una punto relacionado con esta.

Dedusco que la masa del switch y la masa del pote de volumen comparten el mismo bus. Puede ser que no esten bien llevados a masa.

Pero el punto es que ninguno de estos nodos (masa del switch, masa del pote) esta a 0v verdadero.
Revisa todas las masas y si realmente estan todas conectadas entre si con 0ohms de resistencia
SISKO
Miembro estable
 
Mensajes: 930
Registrado: Sab May 29, 2010 4:30 pm
Ubicación: Rosario

Notapor Tato » Sab May 29, 2010 9:23 am

Vergamota; cuando pasa eso de que escuchas un poquito aun con el volumen a cero, es porque tenes resistencia entre masas.

¿No solo basta con medir la continuidad en las masas. Eso significa que tal vez las masas no tengan un buen layout, o que alguna no esté conectada?

Segundo, cuando apagas el tremolo envias las oscilacion a masa por lo que SI O SI se tiene que apagar.


La oscilación se va solo si bajo el volumen del trémolo. Si pongo el canal normal, con el volumen del trémolo al palo se me cuela la oscilación.

SALVO si no lo envias realmente a masa pura, si no a una punto relacionado con esta.

Dedusco que la masa del switch y la masa del pote de volumen comparten el mismo bus. Puede ser que no esten bien llevados a masa.


No tengo switch de cambio de canal.

Pero el punto es que ninguno de estos nodos (masa del switch, masa del pote) esta a 0v verdadero.
Revisa todas las masas y si realmente estan todas conectadas entre si con 0ohms de resistencia


Mido continuidad para ver si están conectadas. ¿Y mido resistencia entre cada una de las masas?

Abrazo Sisko, mil gracias.
Vendo Kit 18 watts
Avatar de Usuario
Tato
Miembro estable
 
Mensajes: 1661
Registrado: Sab May 29, 2010 4:27 pm
Ubicación: La Plata

Notapor SISKO » Sab May 29, 2010 9:23 am

Significa que: O no estan conectadas o tenes resistencia entre ellas (un cable medio pelado o cortado adentro, la resistencia del alambre de masa es elevada..).
En teoria basta con medir continuidad, pero hay veces que le R es muy chica y no lo podes medir. Pero sin embargo hay una R lo suficiente grande como para que pase eso y/o introducir ruidio (uhm). Para darte un ej; estas R suelen ser de fracciones de ohm.

No tenes el switch de cambio de canal, pero si el que para el tremolo no? O aunque sea el jack para meter el pedal de corte del tremolo.

Agarra un cable que sepas que anda bien y soldalo al punto de masa en estrella. Pela la otra punta y ponela por ejemplo en la patita del pote de volumen que va a masa. De esta manera te das cuenta si es este el problema o el pote esta roto

Editt:
Vi las fotos y no tenes el switch, pero si el jack. Una cosa:Puede ser que el switch que uses para apagar el tremolo, no ande. Pero sigo pensando que es un problema de masa ;)
Suerte!!
SISKO
Miembro estable
 
Mensajes: 930
Registrado: Sab May 29, 2010 4:30 pm
Ubicación: Rosario

Notapor Tato » Sab May 29, 2010 9:23 am

SISKO escribió:Significa que: O no estan conectadas o tenes resistencia entre ellas (un cable medio pelado o cortado adentro, la resistencia del alambre de masa es elevada..).
En teoria basta con medir continuidad, pero hay veces que le R es muy chica y no lo podes medir. Pero sin embargo hay una R lo suficiente grande como para que pase eso y/o introducir ruidio (uhm). Para darte un ej; estas R suelen ser de fracciones de ohm.

No tenes el switch de cambio de canal, pero si el que para el tremolo no? O aunque sea el jack para meter el pedal de corte del tremolo.

Agarra un cable que sepas que anda bien y soldalo al punto de masa en estrella. Pela la otra punta y ponela por ejemplo en la patita del pote de volumen que va a masa. De esta manera te das cuenta si es este el problema o el pote esta roto

Editt:
Vi las fotos y no tenes el switch, pero si el jack. Una cosa:Puede ser que el switch que uses para apagar el tremolo, no ande. Pero sigo pensando que es un problema de masa ;)
Suerte!!


Sisko, mil gracias!

El switch jack, no lo tengo conectado y no lo uso, asique no creo que sea eso.

Pruebo y te comento.
Vendo Kit 18 watts
Avatar de Usuario
Tato
Miembro estable
 
Mensajes: 1661
Registrado: Sab May 29, 2010 4:27 pm
Ubicación: La Plata

Notapor SISKO » Sab May 29, 2010 9:23 am

Pero necesitas si o si o un switch en el faceplate para apagar el tremolo, o un pedal de corte que va al jack que esta donde estan las valvulas para apagar el tremolo.
Si no el tremolo te va a quedar siempre sonando
SISKO
Miembro estable
 
Mensajes: 930
Registrado: Sab May 29, 2010 4:30 pm
Ubicación: Rosario

Re: Marshall 1974x Potatoe

Notapor Tato » Jue Sep 02, 2010 8:09 pm

Vendo Kit 18 watts
Avatar de Usuario
Tato
Miembro estable
 
Mensajes: 1661
Registrado: Sab May 29, 2010 4:27 pm
Ubicación: La Plata

Re: Marshall 1974x Potatoe

Notapor stratocasterceleste » Vie Sep 03, 2010 2:15 pm

¡Viva el blues!
Me gustó, Tato!!
Abrazo
kaizen
Avatar de Usuario
stratocasterceleste
Miembro estable
 
Mensajes: 1607
Registrado: Sab May 29, 2010 4:39 pm
Ubicación: Rosario

Re: Marshall 1974x Potatoe

Notapor Tato » Vie Sep 03, 2010 4:19 pm

Gracias strato, felicitaciones por la noticia. Ojala sea varòn!!!
Suena un poco parco para blues, pero està con el tono en 0. Creo que con la mod del tonestack fender puede llegar a mucho màs.
Vendo Kit 18 watts
Avatar de Usuario
Tato
Miembro estable
 
Mensajes: 1661
Registrado: Sab May 29, 2010 4:27 pm
Ubicación: La Plata

Re: Marshall 1974x Potatoe

Notapor pabletellisrv » Sab Oct 09, 2010 11:26 pm

Tato escribiste:Gracias strato, felicitaciones por la noticia. Ojala sea varòn!!!
Suena un poco parco para blues, pero està con el tono en 0. Creo que con la mod del tonestack fender puede llegar a mucho màs.


Che que lindo suna el ampli, en que volumen esta ahi? muy lindo sonido stratero!!! :twisted:
pabletellisrv
Miembro estable
 
Mensajes: 227
Registrado: Sab May 29, 2010 4:33 pm

Re: Marshall 1974x Potatoe

Notapor Tato » Dom Oct 10, 2010 8:06 pm

Un cuarto!!!
Parlante PJ, creo que tiene 100db
Vendo Kit 18 watts
Avatar de Usuario
Tato
Miembro estable
 
Mensajes: 1661
Registrado: Sab May 29, 2010 4:27 pm
Ubicación: La Plata


Volver a Grabaciones

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado